Gameshow doesn't remember license

Since updating to 4.5, every time I start up Gameshow it requires me to enter my license before I can proceed. Also, when I installed 4.5, I completely deleted the Telestream folder in Program Files because I couldn't finish the installation until I did so. I also delete the Gameshow folder in AppData. If settings are stored there, they were removed. Any reason why this might be?

EDIT: I decided to try using the software anyway, regarding this as simply an annoyance until I received a response; I have now reached the maximum number of activations and can no longer activate the software despite having already activated it on this machine, and must reset the license using the tool. This is not in any way acceptable.

56replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Same thing keeps happening to me.  I put my license in and it does not remember it for some reason and asks me for it every time I start the software.  Is there a fix yet for this?

    Reply Like
  • I have the same issue, having to put the license number in everytime I start Gameshow. What can we do to avoid this? 

    Reply Like
  • I see a trend forming here...  My initial thoughts are it was because we downloaded some other form than the main .exe file from the site, but further review its the correct one and even when folks uninstall this and reinstall it starts happening again.

    Reply Like
  • Rob Cain  use our online license reset tool and the activate.
     

    Reply Like
  • Darrell Ruth E Kostic  Gameshow 4.5? Windows or Mac and which OS version specifically? Are you in an Admin account when activating? That's recommended.

    Reply Like
  • CraigS - thanks for the reply.

    Gameshow 4.5? - Just updated to the newest version on 08/22/18. 

     Windows or Mac and which OS version specifically? - Windows 8. It's my gaming PC and only has one account. I have tried running Gameshow as an administrator and that doesn't change anything.

    R.E.

    Reply Like
  • CraigS Also, can no longer input the serial number and use the software. I get the error message: "the activation limit for this serial number has been reached. Please deactivate the serial number on another computer and try again." I haven't used Gameshow on any other computer.

    Reply Like
  • Ruth E Kostic Use the license reset tool I posted above.

    Reply Like
  • CraigS Have used the license reset tool twice now. Have reactivated nine times. Activation still will not stick.

    Using Windows 10.

    Also: nowhere in the process of installing, starting, or activating the software does it say "You should run this software as Administrator." If that is recommended, I don't see where it's recommended except just now by you.

    Reply Like
  • Rob Cain Thanks for testing that. Seems like there's something in our licensing backend. I'll investigate.

    Reply Like 1
  • Go to Gameshow > Help > Send Support Information and include your contact information and we'll check to see what's happening.

    Reply Like
  • CraigS Will it make a difference whether that Support Information is coming from 4.2 or 4.5? If so, I'll get to it when I can, but we've rolled back to 4.2 so that we can stream, so sending it from 4.5 will mean uninstalling 4.2, installing 4.5, activating (or potentially failing to activate) 4.5 in order to get to the Send Information item, uninstalling 4.5, reinstalling 4.2, deactivating the license, and reactivating 4.2. You can see that it'll be a process.

    Reply Like
  • Rob Cain Does the licenses issue go away for 4.2? If so than it may make a difference because something in the 4.5 log files may show the issue. Sorry about that but we may need to see the problem logs generated in 4.5.

    Reply Like
  • Yes, 4.2 does not have the license activation problem. I'll get the information sent when I'm able to perform said process.

    Reply Like
  • CraigS Thank you. That worked. Hopefully it will stick this time. ;)  R.E.

    Reply Like
  • I have an open ticket on this issue with support. I have submitted logs for review.

    Reply Like
  • Aaron Anderson Thanks for doing that. That will help us investigate the fix.

    Reply Like 1
  • CraigS Gameshow is still asking me to input my serial number. I take it the license reset tool is just a work around for now??

    Reply Like
  • CraigS 

    Thanks for jumping on this thread.   So yes using Windows and its 4.5.0 64 bit.  I have used it in regular and admin and entered license in both.  Soon as you close software and go to reopen it at a later time or even immediately the window to buy now or  put the serial number in again pops up.

    Reply Like
  • Darrell Thanks. We're investigating.

    Reply Like
  • Darrell Seems something about 4.5 may be losing the saved license setting.

    Reply Like
  • Ruth E Kostic The reset prevents you from getting the too many activations block.

    Reply Like
  • Try the following:

    For Mac
    Mac License Errors (Delete Plists)
    1. Delete the following files: 
    Open Finder > select "Go" Menu at the top > Computer > Select Mac HD> Library> Preferences> DELETE "net.telestream.Gameshow.plist" by right clicking and moving to trash.

    2. Restart your computer. 
    3. Launch Gameshow and activate your license. 

     

    For Windows

    1. Go to the "Local Disk (C:)"
    2. Click the "Program Data" folder
    3.  Open the "Telestream" folder
    4.  Delete the file "net.telstream.Gameshow.xml" file

    Next:
    5. Return to the "Local Disk (C:)"
    6. Click the "Users" folder > then, USERNAME (your name)
    7. Open the "AppData" folder > then, "Roaming" folder
    8.  Delete the file "Vara Software" folder 
     

    Restart your computer and reinstall Gameshow.

    Launch Gameshow and activate your license: File > Preferences > Licenses > click + plus sign.. 

     

    Confirm on this thread whether the license sticks after you do the above.

    Reply Like
  • CraigS 

    For Windows, 

    Step 4 - the file does not exist. The folder Licenses is the only item in the Telestream folder. Inside the Licenses folder is the file net.telestream.gameshow.json.

     

    Step 8 - the Vara Software folder does not exist. 

    Reply Like
Like3 Follow
  • 3 Likes
  • 2 mths agoLast active
  • 56Replies
  • 305Views
  • 9 Following