Output blinks every 5-15 seconds

It's a super fast blink, but I can see it on the live window, but not the preview window.  It's more annoying than anything, but annoying will cause viewers to leave. :(  One thing noteworthy is I am on a 5 minute delay - the one thing I am doing different from normal:

  • Operating system - Win10
  • Basic system specs - 4790k i7, 16gb ram, nvidia770
  • Type of capture cards if relevant - not relevnt to this, but I do have an Elgato Game Capture Pro hooked up
  • Upload speed - Running around 4.3, uploading at 1800kbps
  • Links to VODs or screen caps of the problem you are seeing
  • What method you are bringing your game in - screen capture
  • Games you are seeing the problem with - Magic Online
89replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • correction - it DOES do it on the preview screen

    Reply Like 1
  • It may have been a resources thing.  I removed a few elements and scenes and I *think* it has stopped.

    Reply Like 1
  • Well, nevermind. Removed a bunch of resources and it seems to still be doing it. I'm gonna keep trying things, but it's really annoying. Anyone else see this before? twitch.tv/thegamersdome if you want to see it in action since I am live now.

    Reply Like 1
  • Same thing happens to Me. Did you find a solution yet? I also have an Elgato. Uninstalling the software and trying again. I am running AMD for a video card and processor so it might be a software issue. Ill post back. 

    Reply Like
  • Hey Scott Gerhardt , Gregory Muir ,

    Scott Gerhardt Did these blinks start randomly? Could the blinking have began when you added the delay to your stream?

     

    Gregory Muir  Are you using a video delay as well? Also, what Elgato card are you using?

    Reply Like
  • Hey Trevor . 

    No delay, I was familiar with your wirecast software and noticed you made GameShow so I thought I would give it a shot. So all the settings would be default minus what I set for resolutions. I notice the issue of blinking was worse with multiple monitors vs one monitor in the video previews.

    I was actually having issues trying to capture my screen or game just on my pc with the Game Show software. I wasn't using my elgato. I uninstalled the elgato software just incase it was causing issues with Game Show somehow.

     
    I am using amd processor and Video card (Latest Drivers)

    Latest windows 10 build

     

    No delay that I am aware of considering I was just using gameshow via my pc and not my elgato. I didn't set the delay. The flickering looks like its related to frame rate in some manner. 

    I even tried reinstalling the game show software. Nothing. 

    Reply Like
  • Check out the Advanced Preferences section in Gameshow. See if using the Legacy D3D9 readback will fix the issue.

    Reply Like
  • Scott Gerhardt 

    If you remove the Video Delay from the Elgato source, do you see the issue then?

    Reply Like
  • Same thing happens to me weekly, for a year now - haven't heard any fixes...can someone,....SOMEONE fix this?  Good grief.

    Reply Like
  • Pauperganda Please update to Gameshow 4.5 and test. Considering the discussion stopped two years ago the issue was likely fixed. There's been no new reports here for two years.

    Reply Like
  • CraigS This started 1 year back.  I don't have the funds to keep re-purchasing software...is there a patch or something?

    Reply Like
  • Pauperganda The upgrade to 4.5 should be free. In fact you should keep Automatically check for updates enabled in preference unless you check frequently on your own. Updates include fixes. Issues should always be based on the current version as they are the fixes for previous versions. They are the patch.

    Reply Like
  • CraigS Thanks so much for reply - I had update checked, but I guess I had to manually do it..hopefully it works...my only complaint about gameshow so far - everything else is great :)

    Reply Like
  • Not sure what happened, but now I have a watermark of GAMESHOW over any shot...how do I get rid of this?  I purchased it already and don't want to see this.

    Reply Like
  • Pauperganda Go to GameShow Preferences > Licenses and make sure you're serial number is activated (serial number is visible and says "Deactivate" next to it). Otherwise you may need to Activate again.

    Reply Like
  • CraigS Activate again?  I've purchased it already...is this what you mean?  If so, it's kinda shady making folks buy software twice to fix a glitch.  I shouldn't be penalized for bugs...I just want that blink to go away.

    Reply Like
  • Pauperganda Activate just enter the serial number you already have. Please follow my instructions.

    Reply Like
  • CraigS  I updated, then I get this...what should be my next step?

    Reply Like
  • I think it worked, I recorded a few min and didn't see the flash - I so hope this is over with, thanks for the support!

    Reply Like
  • Pauperganda Good to hear it's working.

    Reply Like
  • It's not - after all that, the flicker is worse than ever now...here's the link: https://www.twitch.tv/videos/324750264 Really frustrating.

    Reply Like
  • Pauperganda I watched for a minute or so it seems fine. Perhaps you can tell me where specifically.

    Reply Like
  • https://www.youtube.com/watch?v=ajIkIFRIt2M

    Happens often at top of show above, viewer also mentioned this timecode as a flicker area:  3:07:50.

    Reply Like
  • Pauperganda Thanks for pointing it out. Intermittent and apparently random black frames.

    What are your system specs?
    Try reseting GameShow Preferences and starting with a new document. GameShow > Help > Send Support Information but click on the lower left button Reset Preferences.

    Reply Like
  • I've been through sending specs/new doc 3 times now...that's not it.

    Reply Like
Like Follow
  • 7 mths agoLast active
  • 89Replies
  • 930Views
  • 7 Following