No Sound in stream, Using PS4 Remote Play on Mac OS Mojave 13" MacBook Air

Hello there, so I know this is possible, because two nights ago I streamed several games of Black Ops 4 using remote play and OBS. Then, I tried to do the same with Bloodborne the next day, and I can only get my microphone feed to stream. I am using a Turtle Beach headset, that I have plugged into the controller, which is attached to a USB port on my Mac. This was the same setup I used the first time with no issues. I decided to download Gameshow, and personally I love it! I really would like to buy it if only I can get this issue fixed with my sound. I have tried everything from changing the default sound source under preferences to changing settings in AUDIO MIDI to make it aggregated. I've selected/unselected every sound option in Gameshow and wonder if it's just a combination I have yet to get right. However, I'm running out of patients! lol Pleassssee Help!

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Are you using a new MacBook Air?
    Apple's new computers are using a new sound chip which might be a factor.

    In Mojave also check System Preferences Security & Privacy and make sure Gameshow has access to Mic, etc.

    Reply Like
  • Keep in mind you have to enable Capture System Sound. This is a user controlled setting.

     

    Reply Like
  • Thank you, I think I figured it out. I unplugged my headset from my controller, and switched it into the headphone jack on the Mac. 

    Reply Like
  • Daniel Cardwell Good to hear you found the best configuration.

    Reply Like
Like Follow
  • 1 mth agoLast active
  • 4Replies
  • 83Views
  • 2 Following