Gameshow + RØde NT1-A (+ Behringer Xenyx 302 USB)

 

 

 

Hello everybody. I have bought the streamers very popular Rode Nt1-A with a USB interface. Now I have very strong problems with the streaming software.

Here a small "audition"

https://www.twitch.tv/videos/158232662

 

 

This static noise is unacceptable. The operation of a stream impossible! I have also registered Telestream Support, which is responsible for the product. This meant "you have no idea of such hardware and I should simply use another USB headset. This is not at all a discussion! I bought the Rode for streaming and would like to use the very good quality of the microphone. Has anyone of you an idea or already experiences with the combination of Rode NT1-A and Gameshow? In addition, I find it a shame for a "stream software" $ 30 to ask, which does not even a decent microphone supported! Since Telestream in any case again should improve!

 

BTW

 

 

The same problem exists neither with OBS nor with XSplit!

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • TL;DR - It has nothing to do with your microphone. Your speakers/headphones need to be set to stereo and not surround until the next version comes out which has a fix, or roll back to version 3.6.

    ---

    Judging by your video, the issue has nothing to do with your microphone whatsoever. Your microphone does not have a problem, and works fine in your video.

    The issue of audio distortion does have to do with your system audio device being set to surround sound mode. To rephrase, your speakers/headphones are set to surround sound mode via some software.

    We are aware of this as an issue, and has been fixed internally. The next release of Gameshow will include the fix for this. Version 3.9 is a bit overdue at the moment, due to a few blocking issues that popped up before release.

    Judging by your mention of support saying to "use another headset", it sounds like you received the correct response from our support staff to change the windows speaker configuration too stereo, and turn off any surround sound options, simulated or otherwise, until the next version is released.

    You could also roll back to version 3.6, before the issue was introduced.

    Reply Like 1
  •  

     

    Hello Bryce,
    many thanks for the help! Fixed the problem! Great!
    Can only thank once again! <3
    Reply Like
Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 2Replies
  • 288Views
  • 2 Following