Chroma key no longer working

Using Gameshow with a Logitech 922c pro camera and the TriDef software.

Had been using the green replace background and the chroma key function in gameshow. For some reason, it stopped working.

Turning on the chroma key now takes the bright green background (which used to disappear just fine) and turns it into a brownish green. The select color function does nothing. Settings are at default - which is where they have always been.

The replace background and smart blur functions of the Tridef software still work just fine.

All software has been deleted and reinstalled. All drivers are up to date. No new hardware or software added either that would introduce a conflict.

Any idea how to fix this?

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Have you tried adjusting the key threshold, black and white clips?

  • I have tried multiple combinations of those settings. None seem to change anything

  • Which operating system are you using?

  • I'm having this exact same issue, it seems like the color picker doesn't actually do anything.  Works on the default green, but I click on other colors and nothing changes, the same green just keeps just getting keyed out.

    Same camera, Logitech C922.  Tried my crappier old webcam I have, and it seems to work fine.

    On Windows 10.

  • We've made some improvements to chroma key which will be in the next release. Hopefully that will resolve these issues.

  • Any chance this release is going to happen in the next two days? :)

    Have a event I'm covering where I'd love to be able to use this camera with the chroma keying.

  • The issue is completely related to some change in the Gameshow software itself.

    I have downloaded Xsplit, OBS, and the Elgato software that came with my capture card.  All of them work with the Tridef properly.

    Until Gameshow can correct whatever got changed, I will need to use one of the other programs, which is too bad. I have spent a lot of time setting up Gameshow the way I like.  Hate to waste that work, but I need the functions of the Tridef software (which used to work just fine in Gameshow)

  • yama988 

    Have you tried the latest version?

  • Yes. 4.1 is the version installed. Just reinstalled it this morning to confirm.

  • 2 yrs agoLast active
  • 9Replies
  • 276Views
  • 4 Following