Streamlabs widgets; no audio

Is there a reason audio does not work when it comes to using Streamlabs' widgets for on screen alerts like followers, subs, hosts, bits...etc...? I have the latest flash installed on my Mac (Sierra 10.12.5).  I restarted all the system and all programs.  

Perhaps I missed something.


Thanks.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • After looking through the forums even longer, it appears the next thing that has been suggested is to "System Audio Capture".  Since I'm already using HDMI Audio capture (console to Magewell to Mac) and Blue Snowball microphone capture, I end up with massive feedback.  

    Is there a solution for this?

    Reply Like
  • Finally figured it out, to an extent.  I created a System Audio Capture and switched all audio on the Mac to Soundflower Ch. 2.  Despite having the Twitch live feed up and muted, I still got feedback before the switch.  This new setup seems to do the trick.  I've found that I could use another USB port too, but that's another problem.  

    Reply Like
  • You just need to uncheck monitoring for the system audio capture.

    It can be found in the last tab (...) for the system audio capture source, or, you can open the audio mixer in the window menu, and use the button next to the mute button, at the bottom of the corresponding channel strip.

    Reply Like
Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 3Replies
  • 307Views
  • 2 Following